Vigor 2762Vac
- Integrated VoIP Telephone Adapter (SIP ATA)
- 2 PSTN Telephone (FXS) ports
- Up to 12 SIP Accounts
Ideal for VoIP services such as DrayTEL - Phone Book & Digit Map
- Call Barring (with schedule)
- Support for SRTP & ZRTP encryption
- Integrated VoIP Telephone Adapter (SIP ATA)
- 2 PSTN Telephone (FXS) ports
- Up to 12 SIP Accounts
Ideal for VoIP services such as DrayTEL - Phone Book & Digit Map
- Call Barring (with schedule)
- Support for SRTP & ZRTP encryption
Vigor 2762Vac VDSL/ADSL Router
with 802.11ac Wireless & VoIP Phone Ports
The Vigor 2762Vac features the same specification as the standard Vigor 2762 series router models, with the addition of two phone ports for VoIP services.
Standard Analogue telephone handsets or DECT phone bases can be connected to the Phone 1/2 ports and each of the phones can then be used to make and receive calls using VoIP services (over the Internet) as opposed to using your traditional landline. The two phone ports are independent so you can make two calls at once. It's like having two extra phone lines, but without the monthly rental of additional land-lines.
VoIP calls are typically much lower cost that fixed-line calls, or if you're calling another VoIP user (who is also using the same VoIP provider, or SIP compatible) the calls are free. There are many SIP VoIP providers who can provide pay-as-you-go or monthly calling plans, such as DrayTEL. You can also have your VoIP accounts registered in more than one location so that the phone rings at home or work, and providers can also provide geographic (or non-geographic) phone numbers for incoming calls. Click on the VoIP Features tab for more detail.

A 4-port Gigabit Ethernet switch on the LAN side provides high speed connectivity for your computers, Network Attached Storage (NAS), Wireless Access Points, or for uplink to a larger Ethernet switch.
The Vigor 2762Vac has ADSL/VDSL support through the DSL(WAN1) port; alternative WAN ports can instead provide connectivity to Ethernet feeds1, or a 3G/4G modem using a supported USB 3G/4G Modem.
The Vigor 2762 router series include support for other advanced features such as VLAN tagging (i.e. for a guest network), QoS (Quality of Service Assurance) and DNS Filtering. Comprehensive security features include Web Content Filtering, web application controls and an object based firewall management system.
When used in conjunction with DrayTek VigorAP wireless access points, the Vigor 2762Vac can Centrally Manage two VigorAPs.
1 - Gigabit WAN2 is switchable with LAN Port 4
Voice-over-IP Features
The Vigor 2762Vac variant integrates a VoIP ATA (Analogue Telephone Adapter), which provides two analogue phone ports to provide VoIP integration via the Internet (VoIP). You can connect 1 or 2 regular telephones, which can be used independently and simultaneously for both incoming and outgoing calls.
In addition, using the 'Digit-Map' facility you can set rules about particular call destinations using different SIP/VoIP services. For example, local calls can be routed via one VoIP provider, while international calls, can dial through an alternative VoIP provider with better pricing on calls outside of the UK; there is flexibility to have several digit-map rules.
The integration of the VoIP ATA into the router means that there is no port forwarding required, or configuration of the VoIP accounts to work through NAT (Network Address Translation), simply connect the Vigor 2762Vac to the Internet and configure your VoIP account details to make and receive calls.
As well as connecting with a SIP/VoIP gateway directly (such as DrayTEL), the Vigor2762Vac can register its phones as extensions on a remote IP PBX, such as DrayTek's Vigor IPPBX products, so this is an ideal teleworker solution.
In the example below, the Vigor 2762Vac has a secure VPN tunnel connecting to a VigorBX 2000 PBX system to allow for both LAN traffic and VoIP calls. The Analogue extensions 201 and 202 can make and receive calls through the VigorBX 2000's VoIP trunks / PSTN lines, and call the VigorBX's 101 and 102 extensions.

Voice-over-IP ATA Features
- Two 'FXS' Phone Ports
- Hotline Facility (Dial preset number when handset lifted)
- Digit-Map facility for LCR selection
- Protocols: SIP, RTP / RTCP
- 12 SIP Registrar Accounts (for up to 12 VoIP providers/Trunks)
- Compatible as remote extensions on DrayTek IP PBXs
- G.168 Line Echo-cancellation
- Automatic Gain Control
- Jitter Buffer ( 125ms )
- Voice Codecs:
- G.711 A / Law
- G.723.1
- G.726
- G.729 A / B
- VAD / CNG
- Tone Generation: DTMF , Dial , Busy , Ring Back , Call Progress
- DTMF Transmission: In Band / Out Band ( RFC-2833 ) / SIP info
- FAX / Modem Support G.711 Pass-through
- T.38 for FAX
- Supplemental Services (Dependent on ITSP):
- Caller ID
- Call Hold / Retrieve
- Call Waiting
- Call Waiting with Caller ID
- Call Transfer
- Call Forwarding ( Always , On Busy and On No Answer )
- DND (Do not Disturb)
- Call Barring ( Incoming / Outgoing )
- MWI ( Message Waiting Indicator ) ( RFC-3842 )
Dual-band 802.11ac Wireless
The Vigor 2762Vac supports simultaneous operation of the faster 5Ghz band as well as the more common 2.4Ghz band. The 5Ghz band is far less congested and supports the faster 802.11ac standard with up to 866Mbps of bandwidth, which can more easily handle multiple users streaming video content or listening to music.
Wireless Router-Assisted Client Mobility
A wireless network covering a large area is usually made up of several Wireless Access Points (APs), to provide coverage between rooms and avoid wireless dead spots.
A wireless client, such as a Laptop, Phone or Tablet, when moving around such a building, is typically expected to make the decision of when to uncouple from one wireless access point and re-connect to a closer one. In some cases, a client will try to stay connected to an AP even when that client has moved outside of the AP's optimal range, which can result in longer wait times for videos to buffer and pages to load.
The Vigor 2762Vac can work in conjunction with VigorAP access points to manage the connection quality of wireless devices, to ensure that the wireless clients maintain a stronger and quicker wireless link when moving around.
When moving a device such as a tablet between the optimal ranges of both the Vigor 2762ac router and VigorAP, the router and access point share details of the tablet's connection strength.

If the tablet moves away from the router, the router can detect if the tablet would have a stronger signal if it was connected to a nearer VigorAP, and when this occurs, the tablet is moved off of the router's wireless, allowing it to quickly re-connect to the closer VigorAP and continue what it was doing with higher throughput and less chance of lagging.
Band Steering
Band Steering is designed to 'steer' wireless clients that support both 2.4GHz and 5GHz bands to the faster and less congested 5GHz bands, for wireless clients that support 5GHz.
The DrayTek Vigor 2762Vac supports Dual Band operation and has both a 2.4GHz and 5GHz wireless radio. If there are many more clients connecting to one of these radios than the other, the router cannot make effective use of both its radios, wasting possible capacity and bandwidth.
If the decision of which band to connect to is made by the client(s) instead of the router, this can lead to more clients connecting to the 2.4GHz band, which suffers more significantly from congestion, caused by other wireless networks and other wireless systems such as Bluetooth that use the 2.4GHz band.
By guiding the 5GHz capable wireless devices onto the router's 5GHz wireless network, those devices can achieve higher speeds and potentially improve connectivity for wireless devices that are not 5GHz capable.
|
|
![]() |
Wireless LAN WDS Facility
Vigor 2762Vac supports WDS (Wireless Distribution System) which enables you to use the wireless capability to bridge to another network, within wireless range. You need an additional compatible wireless router or VigorAP access point for this. For further details, see here.

Vigor 2762Vac Web Interface Screenshots
Call Status & Log

SIP Account Configuration

NAT Traversal - STUN & Secure Phone Configuration

DialPlan & Digit Map

Call Barring

| Product | Product Code/EAN |
|---|---|
| Vigor 2762Vac | V2762VAC-K / 4712909126458 |
Vigor 2762Vac
Technical Specification (UK Hardware Spec.)
-
Physical Interfaces
- LAN Ports (Switch):
- 4 X Gigabit Ethernet (1000Mb/s) Ports
- WAN Ports:
- WAN1 (DSL Port): ADSL/VDSL, RJ11
- WAN2 :
- Gigabit Ethernet (1000Mb/s) RJ45
- Switchable with LAN Port 4
- WAN3 : 3G/4G Modem via USB Port 1/2 with a supported USB 3G/4G Modem (not supplied)
- USB Ports:
- 2 X USB 2.0 Port for 3G/4G Modem (WAN3), Thermometer, Printer or USB Storage
- VoIP Ports:
- Phone 1/2 : 2 X RJ11 / BT Telephone Ports (with supplied adapter)
- LAN Ports (Switch):
-
VoIP Features
- Protocols: SIP, RTP / RTCP
- 12 SIP Registrar Accounts (for up to 12 VoIP providers)
- G.168 Line Echo-cancellation
- Automatic Gain Control
- Jitter Buffer ( 125ms )
- Voice Codecs:
- G.711 A / U Law
- G.723.1
- G.726
- G.729 A / B
- VAD / CNG
- Tone Generation: DTMF , Dial , Busy , Ring Back , Call Progress
- DTMF Transmission: In Band / Out Band ( RFC-2833 ) / SIP info
- FAX / Modem Support G.711 Pass-through
- T.38 for FAX
- Supplemental Services:
- Caller ID
- Call Hold / Retrieve
- Call Waiting
- Call Waiting with Caller ID
- Call Transfer
- Call Forwarding ( Always , On Busy and On No Answer )
- DND (Do not Disturb)
- Call Barring ( Incoming / Outgoing )
- MWI ( Message Waiting Indicator ) ( RFC-3842 )
- Hotline (Dial preset number when handset lifted)
-
Performance
- Firewall: Up to 300Mb/s max
- IPSec VPN: Up to 60Mb/s max
- NAT Sessions: 50,000
-
Wireless LAN Features
- 802.11g/b/n and 802.11ac
- Backward Compatibility for 802.11b/g
- Wireless Features:
- 802.11a
- 802.11ac (5Ghz)
- 2x2 SU-Mimo (5Ghz)
- Up to 2 Spatial Streams
- 866Mb/s Link Rate (5Ghz) + 300Mb/s (2.4Ghz)
- Dual-band (2.4/5Ghz) simultaneous wireless
- Extended DFS frequency range
- Multiple SSID : Create up to 4 virtual wireless LANs (independent or joined)
- Switchable Hidden SSID
- Restricted access list for clients (by MAC address)
- Time Scheduling (WLAN radio can be disabled at certain times of day)
- Active Client list in Web Interface
- Wireless LAN Isolation (from VLAN groups and wired Ethernet interfaces)
- Station Control, limit wireless client access time per day
- Wireless Rate-Control
- Airtime Fairness NEW!
- Band Steering NEW!
- Wireless Router-assisted Client Mobility NEW!
- 64/128-bit WEP Encryption
- WPA/WPA2 Encryption
- Packet Aggregation and Channel Bonding
- Access Point Discovery
- WDS (Wireless Distribution system) for WLAN Bridging and Repeating
- Wireless LAN On/Off button
- 802.11e WMM (Wi-Fi Multimedia)
- Optional Higher Gain or directional aerials available - Click Here.
-
Firewall & Security Features
- CSM (Content Security Management):
- URL Keyword Filtering - Whitelist or Blacklist specific sites or keywords in URLs
- Block Web sites by category (e.g. Adult, Gambling etc. Subject to subscription)
- Prevent accessing of web sites by using their direct IP address (thus URLs only)
- Blocking automatic download of Java applets and ActiveX controls
- Blocking of web site cookies
- Time Schedules for enabling/disabling the restrictions
- Block popular P2P (Peer-to-Peer) file sharing programs
- Block Instant Messaging programs (e.g. IRC, Skype/Yahoo Messenger etc.)
- Block http downloads of file types :
- Binary Executable : .EXE / .COM / .BAT / .SCR / .PIF
- Compressed : .ZIP / .SIT / .ARC / .CAB/. ARJ / .RAR
- Multimedia : .MOV / .MP3 / .MPEG / .MPG / .WMV / .WAV / .RAM / .RA / .RM / .AVI / .AU
- DNS Filter: Use DNS to enforce categorisation
- DMZ Host
- 40 Port Redirection rules
- 40 Open Port rules (10 port ranges per rule)
- Policy-Based Firewall
- MAC Address Filter
- SPI ( Stateful Packet Inspection ) with FlowTrack Mechanism
- DoS / DDoS Protection
- IP Address Anti-spoofing
- E-Mail Alert and Logging via Syslog
- Bind IP to MAC Address
- CSM (Content Security Management):
-
Bandwidth Management
- Temporary (5 minute) Quick Blocking of any LAN Client
- Bandwidth Limit (Shared or individual limit)
- Smart Bandwidth Limitation (Triggered by Traffic / Session)
- Session Limit
-
Quality of Service (QoS)
- Guaranteed Bandwidth for VoIP
- Class-based Bandwidth Guarantee by User-Defined Traffic Categories
- Layer 2&3 (802.1p & TOS/DCSP)
- DiffServ Code Point Classifying
- 4-level Priority for each Direction (Inbound / Outbound)
- Bandwidth Borrowing
- App QoS: Classify traffic by Application NEW!
- Automatic prioritisation of SIP/RTP Voice over IP (VoIP)
-
LAN-to-LAN Dial-Out VPN Facilities
- 2 Concurrent active VPN Tunnels
- Tunnelling Protocols:
- PPTP
- IPSec
- L2TP
- L2TP over IPSec
- DrayTek SSL
- IPSec Features:
- Internet Key Exchange : IKEv1 (Main and Aggressive mode) & IKEv2 NEW!
- Security Protocols : AH mode, ESP mode
- DiffieHelman (DH) Groups:
- IKEv1 : 1,2,5,14
- IKEv2 : 1,2,5,14,19,20,21
- Encryption:
- DES / 3DES (168bits)
- AES (128/192/256bits) - Hardware-Accelerated
- Authentication - Hardware-Accelerated:
- MD5
- SHA-1
- SHA-256
- IKE Authentication : Pre-shared Key or X.509 Digital Signature
- DHCP over IPSec
- NAT-Traversal (NAT-T)
- Dead Peer Detection (DPD)
- Virtual IP Mapping, map a remote IP subnet/range to another range to resolve IP subnet/range conflicts
- VPN Pass-Through
-
Teleworker Dial-In SSL VPN Facilities
- 2 Concurrent active VPN Tunnels
- Tunnelling Protocols:
- DrayTek SSL
- MOTP (Mobile One Time Password) for two factor authentication (2FA)
- Free DrayTek Smart VPN Client software available for Windows, Android, macOS & iOS
-
Network Features
- 2 LAN (IPv4 & IPv6) Subnets
- LAN Clients : Up to 253 per subnet
- Multi Subnet DHCP Servers with DHCP Relay
- Port-Based VLAN (Inclusive/Exclusive Groups)
- 802.1q VLAN Tagging NEW!
- Custom DHCP Option support
- Port Mirroring
- Dynamic DNS
- DNSSEC support NEW!
- DNS Transparent Proxy
- DNS Caching
- LAN DNS (supports CNAME)
- NTP Client (Synchronise Router Time)
- Microsoft™ UPnP Support
- Maximum MTU 1534
-
Network/Router Management
- Web-Based User Interface (HTTP / HTTPS)
- CLI ( Command Line Interface ) / Telnet / SSH
- Web Console: Access CLI through Web Interface
- Administration Access Control
- Configuration Backup / Restore
- Configuration Import from Vigor 2760
- Built-in Diagnostic Function
- Firmware Upgrade via Web Interface, TFTP, VigorACS
- Logging via Syslog
- SNMP v2 & v3 Management with MIB-II
- TR-069
- TR-104
- Access Point Management: Centrally Manage 2 DrayTek VigorAP wireless access points NEW!
-
WAN Failover Features
- WAN Connection Fail-over
- WAN1 PPPoE/PPPoA Fallback account, used if the primary details are unable to establish a working connection NEW!
- WAN Budget - gives notification or switches to failover WAN interface if data usage quota exceeded NEW!
-
WAN Protocols
- DHCP Client
- Static IP
- PPPoE
- PPTP/L2TP (Ethernet WAN only)
-
ADSL & VDSL Compatibility
- BT Infinity Option 1 & Option 2 Compatible
- BT SIN 498 MCT Approved
- Support for G.INP & Vectoring
- ADSL Standards:
- ANSI T1.413 Issue2
- ITU-T G.992.1 G.dmt (ADSL)
- ITU-T G.992.2 G.lite
- ITU-T G.992.3 ADSL2
- ITU-T G.992.5 ADSL2+
- Annex L (READSL)
- Annex A
- Annex M
- ANFP Issue 3 Compliant/Certified (for Annex A & Annex M)
- DSL Forum : TR-048/67 & TR-100
- VDSL Standards:
- ITU-T VDSL2 G.993.2
- ITU-T G.993.1, G.997.1
- Band Plan: G.998, G.997
- Annex A, Annex B, Annex C
- VDSL2 Profile: 8a, 8b, 8c, 8d, 12a, 12b, 17a, 30a
- OLR, UPBO, DPBO Supported
- US0 Supported
- Loop Diagnostic Mode
- DSL Forum WT-114
- ATM Protocols:
- RFC-2684/RFC-1483 Multiple Protocol over AAL5
- RFC-2516 PPP over Ethernet
- RFC-2364 PPP over AAL5
- PPPoE pass through LAN/WLAN
- PPPoE/PPPoA Relay
- Transparent bridge for MPoA
- Multiple PVC support for Triple Play Applications (up to 8 simultaneous)
- Support for RFC4638 for MTU up to 1500
-
Operating Requirements
- Wall Mountable
- Operating Temperature : 0 °C ~ 45 °C
- Storage Temperature : -25 °C ~ 70 °C
- Humidity 10% ~ 90% (non-condensing)
- Power Consumption: 24 Watt Max.
- Dimensions:
- Length: 207mm
- Width: 131mm
- Height: 39mm
- Weight: 440g (without antenna)
- Operating Power: DC 12V (via external PSU, supplied)
- Warranty : Two (2) Years RTB
- Optional VigorCare Enhanced Warranty Available
- VigorCare A3 3 Year Subscription: VCARE-A3
- VigorCare A5 5 Year Subscription: VCARE-A5
- Power Requirements : 220-240VAC


