Mailing List
Mailing List
Sign Up Here
Like, follow & share: visit DrayTek UK's Facebook page visit DrayTek UK's Twitter page visit DrayTek UK's Linkedin page
DrayTek

I have used NAT Setup but it is still not working, what is the most likely cause?

Products:
Vigor 2832
VigorBX 2000
Vigor 300B
Vigor 2100
Show all

Keywords:
Inaccessible
NAT
Not Working
Open Ports
Show all

A software firewall on the internal PC / device is protecting it from the Internet, blocking the incoming users. Either Disable the software firewall or configure it to allow the required Service, Ports and/or Protocols.

The Service may not be running on the device. Check that the correct port is listed as Listening using the 'netstat -a' command from a command / DOS prompt.

The Default Gateway of the internal device is not set as the Vigor Router.

Your ISP is also blocking the Port / Service that you are trying to open. This is most common when setting up SMTP inbound.

How do you rate this article?

1 1 1 1 1 1 1 1 1 1




Add a comment to this article

In the below box, you can add comments which you consider might be helpful to other users reading this article:

(As you'd like it to appear on the comment)


NOTE : All comments are reviewed before publication and may not be posted or may be redacted if the editors do not consider them helpful. The use of offensive or obscene language, copyrighted material, or advertising or promotion or linking to any other product or service is prohibited. By submitting your comment, you confirm that you are the original author and assign copyright of the content to DrayTek indefinitely and irrevocably.