DrayTek Vigor 166

  • G.fast (Ultrafast Fibre) & VDSL2 (Superfast Fibre) to Ethernet Modem
  • Bridges DSL to your Router or Firewall
  • Pre-Configured to work with most ISPs
  • Ideal Partner device for DrayTek dual-WAN products or any other vendor's Ethernet WAN firewall
  • IPv6 and IPv4 Compatible
  • Compatible with IPTV and ISP Video on Demand services (YouView, Sky Q)
  • 2 Gigabit LAN Ports
  • Download Datasheet
  • G.fast (Ultrafast Fibre) & VDSL2 (Superfast Fibre) to Ethernet Modem
  • Bridges DSL to your Router or Firewall
  • Pre-Configured to work with most ISPs
  • Ideal Partner device for DrayTek dual-WAN products or any other vendor's Ethernet WAN firewall
  • IPv6 and IPv4 Compatible
  • Compatible with IPTV and ISP Video on Demand services (YouView, Sky Q)
  • 2 Gigabit LAN Ports
  • Download Datasheet

Vigor 166 - G.fast & VDSL2 35b Modem

The Vigor 166 is a G.fast and VDSL2 35b modem to Ethernet bridge, connecting G.fast or VDSL to your Ethernet-based Router or Firewall. It provides proven compatibility with UK G.fast and VDSL2 technologies; extensively tested and tuned to provide a robust and reliable DSL connection.

G.fast & VDSL2 35b Capable

The DrayTek Vigor 166 modem connects to G.fast and VDSL connections, for full performance with Ultrafast and Superfast FTTC (Fibre to the Cabinet) services.

Connect your Ethernet-based Firewall or Router to Ultrafast and Superfast broadband, simply by adding in the Vigor 166 modem. The DrayTek Vigor 166 operates as a full-bridge straight out of the box and is pre-configured to work with most UK DSL connections, with no configuration needed on the modem itself.

Support for Vectoring, G.INP and VDSL2 35b SuperVectoring, ensures full compatibility with UK VDSL and G.fast networks.

Two Gigabit LAN Ports

The Vigor 166 has two Gigabit LAN ports, so that in addition to providing Internet connectivity, you can plug a laptop into the second port to check the Vigor 166's web interface, without disrupting the Internet connection.

When in NAT Router mode, the Vigor 166's two LAN ports can be used to connect two devices such as PCs, Wireless Access Points and Servers, or more with an additional switch.



Add DSL connectivity to any Router

The full-bridging modem functionality of the Vigor 166 makes it easy to connect your Router or Firewall to G.fast and VDSL connections. Simply enter your ISP's username and password, or use DHCP with ISPs such as Sky or TalkTalk. The Vigor 166 passes it through transparently, without adding any additional layers of complexity such as NAT (Network Address Translation).

When used with a DrayTek Vigor router, the Vigor 166 modem reports its DSL status to the router, so that you can check on the modem's DSL status straight from the router's web interface.

The Vigor 166 is compatible with IPTV and ISP Video on Demand services like YouView and Sky Q with no extra configuration needed on the modem.

No Setup Needed

The Vigor 166 modem is designed exclusively for use in the UK, with the required network settings pre-set, such as the Openreach VLAN tag.

This means that a multitude of routers and other devices, can connect through the Vigor 166 with a minimum of hassle, even devices that don't support VLAN tags.

Out of the box, the Vigor 166 passes through the DSL Internet connection to the device connected to its Ethernet port.



Full-Bridge Modem and More

The Vigor 166 modem is pre-set to work as a fully-bridging modem. It can also be used as a mini router, providing NAT, port forwarding and DMZ Host to connected devices.

In the web interface of the Vigor 166, the modem mode provides a streamlined menu, displaying only the options relevant for its full-bridge functionality, such as MTU (maximum packet size) and VLAN tags.

When switched to Router mode, the Vigor 166 provides the full list of menu options, with settings to have the Vigor 166 connect to the ISP itself, as well as configure NAT and Firewall settings.

Wall or Shelf Mountable

The Vigor 166 modem can be mounted securely to a wall or shelf, using the included wall mount fittings.

A drill pattern is included in the box so that the Vigor 166 can be installed quickly and easily.



Vigor 166 Web Interface

Dashboard

View the status of the Vigor 166 modem from the Dashboard.

View the status of the Vigor 166 modem in one place from the Dashboard.

Pre-Configured for UK Broadband

The Vigor 166 is pre-set with the correct VLAN tag required by the Openreach VDSL2 and G.fast networks. Only the username and password need to be set on your router:

The Vigor 166 is pre-set with the correct VLAN tag required by the Openreach VDSL2 and G.fast networks

Updated Interface

In Full-Bridge (Modem) mode, the Vigor 166 only shows settings relevant for that mode:

In Full-Bridge (Modem) mode, the Vigor 166 only shows settings relevant for that mode

DSL Status

The DSL Status can be viewed from the Online Status page of the modem:

When operating in Full-Bridge (Modem) mode, the DSL Status can be viewed from the Online Status page

The DSL modem status can also be viewed from the web interface of the DrayTek Vigor router it's connected to, from its own Online Status page:

Switchable Operation Mode

The Vigor 166 can be operated in Full-Bridge (Modem) or Router mode, where the modem establishes a connection with the ISP and provides NAT:

The Vigor 166 can be operated in Full-Bridge (Modem) or Router mode

Setup Wizard for Router Mode

To switch to NAT Router mode, select Router Operation Mode and follow the prompts to initially set it up:

To switch to Router mode, select Router Operation Mode and follow the prompts to initially set it up.

Router Configuration

Configuring the PPPoE username and password on the Vigor 166 in NAT Router mode so that the modem establishes the connection:

Configuring the PPPoE username and password on the Vigor 166 in Router mode so that the modem establishes the connection

Vigor 166 Modem

Key Specifications

  • G.fast (Ultrafast Fibre) & VDSL2 (Superfast Fibre) to Ethernet Modem
  • Bridges DSL to your Router or Firewall
  • Pre-Configured to work with most ISPs
  • Compatible with IPTV and ISP Video on Demand services (YouView, Sky Q)
  • 2 Gigabit LAN Ports
  • Optional VigorCare Available
UK Product CodeEANProduct NameProduct Description
V166-K 4712909128230 Vigor 166 (UK/IE) Vigor 166 G.fast Modem

Please double check when ordering that you have selected the correct product and a product intended for the correct region/network.

The EAN is a barcode number which identifies the unique specific product type. It is separate to the product serial number which is unique to each product. The EAN will also appear on your product box when you receive it so you can double check that you have been sent the right product.

These product codes are for UK/Irish products only. Please check with your local DrayTek office for the correct part nos. for your region if you are not in the UK/IE to ensure that you get the correct hardware and local support/warranty.

Technical Specification (UK Hardware Spec.)

Physical Interfaces

  • 2 x Gigabit Ethernet (1000Mb/s) Ports
  • WAN1 : G.fast/VDSL - RJ-11
  • Recessed Factory Reset button

Performance

  • Max G.fast Sync Rate: 1.3Gb/s (dependant on ISP & Exchange equipment)
  • Max VDSL2 35b Sync Rate: 300Mb/s
  • Max VDSL2 17a Sync Rate: 100Mb/s
  • Max ADSL2+ Sync Rate: 20Mb/s
  • NAT Performance:
    • Firewall: Up to 700Mb/s (940Mb/s with Hardware Acceleration)
    • NAT Sessions: 10,000

WAN Features

  • Pre-Configured with OpenReach network VLAN tag 101
  • WAN1 Service & Customer (double-tag) VLAN support
  • Maximum MTU 1508

G.fast & DSL Compatibility

  • BT Infinity Option 1 & Option 2 Compatible
  • Compliant with Openreach SIN 527 & SIN 498
  • Auto Detection of G.fast and VDSL line modes
  • Support for G.INP & Vectoring
  • G.fast Standards:
    • ITU-T G.9700, G.9701 G.fast
    • Profile: 106MHz
  • VDSL Standards:
    • ITU-T G.993.1 VDSL
    • ITU-T G.993.2, G.997.1 VDSL2
    • Band Plan: G.998, G.997
    • Annex A, Annex B, Annex C
    • VDSL2 Profile: 8a, 8b, 8c, 8d, 12a, 12b, 17a, 35b
    • OLR, UPBO, DPBO Supported
    • US0 Supported
    • Loop Diagnostic Mode
    • DSL Forum WT-114
  • ADSL2 Standards: 
    • ITU-T G.992.3 ADSL2
    • ITU-T G.992.5 ADSL2+
  • ATM Protocols:
    • RFC-2684/RFC-1483 Multiple Protocol over AAL5
    • RFC-2516 PPP over Ethernet
    • RFC-2364 PPP over AAL5
    • Support for RFC4638 for MTU up to 1500

Network Features

  • DSL Status Display with DrayTek Vigor routers

Management Interfaces

  • Web-Based User Interface (HTTP / HTTPS)
  • CLI ( Command Line Interface ) via Web Console, Telnet or SSH
  • Configuration Backup / Restore
  • Firmware Upgrade via Web Interface, TFTP

Router mode Firewall & NAT Features

  • DMZ Host
  • NAT Port Forwarding
  • NAT Port Redirection
  • ALG (Application Layer Gateway):  SIP, RTSP, FTP, H.323
  • VPN Pass-Through:  PPTP, L2TP, IPsec
  • Object-based IPv4 / IPv6 Firewall
  • MAC Address Filter
  • SPI ( Stateful Packet Inspection ) with FlowTrack Mechanism
  • DoS / DDoS Protection
  • IP Address Anti-spoofing
  • Bind IP to MAC Address
  • DHCP Server
  • Static Route & IP Routed Subnet
  • URL Keyword Filtering
  • Dynamic DNS
  • IGMP Proxy

Router mode WAN Protocols

  • DHCP Client
  • Static IP
  • PPPoE / PPPoA
  • PPPoE/PPPoA Relay
  • IPv6: PPP, DHCPv6, Static IPv6, TSPC, AICCU, 6rd, 6in4 Static Tunnel
  • Multi-PVC/VLAN virtual WAN interfaces for Management / IPTV services

Router mode Management Features

  • Syslog
  • SNMP v1 & v2
  • VigorACS Management
  • TR-069
  • TR-104
  • NTP Client
  • Built-in Diagnostic Function (ping, traceroute)

Operating Requirements

  • Wall Mountable
  • Operating Temperature : 0 °C ~ 45 °C
  • Storage Temperature : -25 °C ~ 70 °C
  • Humidity 10% ~ 90% (non-condensing)
  • Power Consumption: 6.6 Watt Max.
  • Dimensions:
    • Length: 181mm
    • Width: 125mm
    • Height: 40mm
  • Weight: 280g
  • Operating Power: DC 12V 1A (via external PSU, supplied)
  • Power Requirements : 220-240VAC

Box Contents

  • Vigor 166 Modem
  • Quick Start Guide
  • RJ-11 DSL Cable
  • Cat-5e RJ-45 Cable
  • Screws & wall plugs for wall mounting
  • DC 12V PSU

Warranty

  • Two (2) Years RTB
  • Optional VigorCare Enhanced Warranty Available
    • VigorCare A3 3 Year Subscription: VCARE-A3
    • VigorCare A5 5 Year Subscription: VCARE-A5