DrayTek Vigor 167
- VDSL2 (Superfast Fibre) and ADSL2+ to Ethernet Modem
- BT SIN 498 MCT Approved
- Bridges DSL to your Router or Firewall
- Pre-Configured to work with most ISPs
- Ideal Partner device for DrayTek dual-WAN products or any other vendor's Ethernet WAN firewall
- IPv6 and IPv4 Compatible
- Compatible with IPTV and ISP Video on Demand services (YouView, Sky Q)
- 2 Gigabit LAN Ports
- Download Datasheet
- VDSL2 (Superfast Fibre) and ADSL2+ to Ethernet Modem
- BT SIN 498 MCT Approved
- Bridges DSL to your Router or Firewall
- Pre-Configured to work with most ISPs
- Ideal Partner device for DrayTek dual-WAN products or any other vendor's Ethernet WAN firewall
- IPv6 and IPv4 Compatible
- Compatible with IPTV and ISP Video on Demand services (YouView, Sky Q)
- 2 Gigabit LAN Ports
- Download Datasheet
Product Overview
Key Features & Benefits
Vigor 167 - VDSL2 35b & ADSL2+ Modem
The Vigor 167 is VDSL2 35b and ADSL2+ modem to Ethernet bridge, connecting VDSL or ADSL to your Ethernet-based Router or Firewall. It provides proven compatibility with UK VDSL2 and ADSL2+ networks.
DrayTek's Vigor 167 is an ideal modem to connect your DrayTek Vigor router, or any Router and Firewall, to a DSL line.
Add DSL connectivity to any Router

The DrayTek Vigor 167 modem connects to VDSL2 FTTC and ADSL2+ connections, for use with Superfast FTTC (Fibre to the Cabinet) services and regular ADSL Broadband.
Connect your Ethernet-based Firewall or Router to Ultrafast and Superfast broadband, simply by adding in the Vigor 167 modem.
The DrayTek Vigor 167 operates as a full-bridge modem straight out of the box and is pre-configured to work with most UK DSL connections, with no configuration needed on the modem itself.
VDSL2 35b and ADSL2+ Modem
The Vigor 167 makes it easy to connect your Router or Firewall to VDSL and ADSL connections. Simply connect your router to the Vigor 167's LAN ports, then in your router's configuration enter your ISP's username and password, or use DHCP with ISPs such as Sky or TalkTalk. The Vigor 167 converts DSL for use with Ethernet routers, without any additional layers of complexity such as NAT (Network Address Translation).
It is compatible with IPTV and ISP Video on Demand services like YouView and Sky Q with no extra configuration needed on the modem.
Support for Vectoring, G.INP and VDSL2 35b SuperVectoring, ensures full compatibility with UK VDSL and ADSL networks.
When used with a DrayTek Vigor router, the Vigor 167 modem reports its DSL status to the router, so that you can check on the modem's DSL status straight from the router's web interface.

Two Gigabit LAN Ports

The Vigor 167 has two Gigabit LAN ports, allowing two devices to be connected to the modem at once.
For an example of how that can be beneficial, it allows High Availability to be used with two Ethernet routers and the Vigor 167 providing the DSL > Ethernet link to both, without needing a separate switch.
Two LAN ports also enable Vigor 167 to be managed by VigorACS 3 while providing DSL modem functionality, for easier remote firmware upgrades and troubleshooting.
While still providing Internet connectivity, you can plug a laptop into the second port to check the Vigor 167's web interface, without disrupting the Internet connection.
No Setup Needed
DrayTek's Vigor 167 modem is pre-configured and designed for use in the UK, with the required network settings pre-set, such as the Openreach VLAN tag.
This means that a multitude of routers and other devices, can connect through the Vigor 167 with a minimum of hassle, even devices that don't support VLAN tags.
Out of the box, the Vigor 167 passes through the DSL Internet connection to the device connected to its Ethernet port.
Wall or Shelf Mountable

The Vigor 167 modem can be mounted securely to a wall or shelf, using the included wall mount fittings.
A drill pattern is included in the box so that the Vigor 167 can be installed quickly and easily.
Vigor 167 Web Interface
Remote DSL Status
The DSL modem status can also be viewed from the web interface of the DrayTek router it's connected to, from a DrayTek Vigor router's Online Status page:

Vigor 167 Modem
Key Specifications
- VDSL2 (Superfast Fibre FTTC) & ADSL2+ to Ethernet Modem
- Bridges DSL to your Router or Firewall
- Pre-Configured to work with most ISPs
- Compatible with IPTV and ISP Video on Demand services (YouView, Sky Q)
- 2 Gigabit LAN Ports
- Optional VigorCare Available
| UK Product Code | EAN | Product Name | Product Description |
|---|---|---|---|
| V167-K | 4710484743848 | Vigor 167 (UK/IE) | Vigor 167 VDSL Modem |
Please double check when ordering that you have selected the correct product and a product intended for the correct region/network.
The EAN is a barcode number which identifies the unique specific product type. It is separate to the product serial number which is unique to each product. The EAN will also appear on your product box when you receive it so you can double check that you have been sent the right product.
These product codes are for UK/Irish products only. Please check with your local DrayTek office for the correct part nos. for your region if you are not in the UK/IE to ensure that you get the correct hardware and local support/warranty.
Technical Specification (UK Hardware Spec.)
Physical Interfaces
- 2 x Gigabit Ethernet (1000Mb/s) Ports
- WAN1 : VDSL2/ADSL2+ - RJ-11
- Recessed Factory Reset button
Performance
- Max VDSL2 35b Sync Rate: 300Mb/s
- Max VDSL2 17a Sync Rate: 100Mb/s
- Max ADSL2+ Sync Rate: 20Mb/s
WAN Features
- Transparent Bridge for MPoA
- Pre-Configured with OpenReach network VLAN tag 101
- WAN1 Service & Customer (double-tag) VLAN support
DSL Compatibility
- BT Infinity Option 1 & Option 2 Compatible
- BT SIN 498 MCT Approved
- Auto Detection of VDSL and ADSL line modes
- Support for G.INP & Vectoring
- VDSL Standards:
- ITU-T G.993.1 VDSL
- ITU-T G.993.2, G.997.1 VDSL2
- Band Plan: G.998, G.997
- Annex A, Annex B, Annex Q
- VDSL2 Profile: 8a, 8b, 8c, 8d, 12a, 12b, 17a, 35b (not G.fast)
- OLR, UPBO, DPBO Supported
- US0 Supported
- Loop Diagnostic Mode
- DSL Forum WT-114
- ADSL Standards:
- ANSI T1.413 Issue2
- ITU-T G.992.1 G.dmt (ADSL)
- ITU-T G.992.3 ADSL2 Annex M/J
- ITU-T G.992.5 ADSL2+ Annex M/J
- ATM Protocols:
- RFC-2684/RFC-1483 Multiple Protocol over AAL5
- RFC-2516 PPP over Ethernet
- RFC-2364 PPP over AAL5
Network Features
- DSL Status Display with DrayTek Vigor routers
Management Interfaces
- Web-Based User Interface (HTTP / HTTPS)
- CLI ( Command Line Interface ) via Telnet or SSH
- Configuration Backup / Restore
- Firmware Upgrade via Web Interface, TFTP
Management Features
- Static Route
- Syslog
- NTP Client (LAN only)
- Built-in Diagnostic Function (ping, traceroute)
Operating Requirements
- Wall Mountable
- Operating Temperature : 0 °C ~ 45 °C
- Storage Temperature : -25 °C ~ 70 °C
- Humidity 10% ~ 90% (non-condensing)
- Power Consumption: 4.4 Watt Max.
- Dimensions:
- Length: 181mm
- Width: 125mm
- Height: 40mm
- Weight: 270g
- Operating Power: DC 12V 0.4A (via external PSU, supplied)
- Power Requirements : 100-240VAC
Box Contents
- Vigor 167 Modem
- Quick Start Guide
- RJ-11 DSL Cable
- Cat-5e RJ-45 Cable
- Screws & wall plugs for wall mounting
- DC 12V PSU
Warranty
- Two (2) Years RTB
- Optional VigorCare Enhanced Warranty Available
- VigorCare A3 3 Year Subscription: VCARE-A3
- VigorCare A5 5 Year Subscription: VCARE-A5



