• Vigor 2862B

Vigor 2862B Bonded VDSL2 Router

  • Sold/supported in specific international markets only
  • Supports VDSL2 Bonded Lines
  • IPv6/IPv4 Dual-Stack
  • DrayTek Firewall with huge flexibility
  • 4-Port Gigabit Ethernet LAN Switch
  • Multiple Private LAN Subnets
  • SMS (Text Message) Alert
  • VLANs (Port, 802.1q & Wireless)
  • Includes SmartMonitor software
  • Content Filtering (by keyword, data type or category)
  • Internal RADIUS Server
  • LDAP Integration for VPN and user access
  • QoS (Layer 2&3, 802.1p & TOS/DCSP)
  • Up to 32 VPN tunnels for LAN-to-LAN or teleworkers
  • VPN Trunk/Backup to remote sites
  • SSL VPN - Tunnel or Proxy (16 users)
  • Sold/supported in specific international markets only
  • Supports VDSL2 Bonded Lines
  • IPv6/IPv4 Dual-Stack
  • DrayTek Firewall with huge flexibility
  • 4-Port Gigabit Ethernet LAN Switch
  • Multiple Private LAN Subnets
  • SMS (Text Message) Alert
  • VLANs (Port, 802.1q & Wireless)
  • Includes SmartMonitor software
  • Content Filtering (by keyword, data type or category)
  • Internal RADIUS Server
  • LDAP Integration for VPN and user access
  • QoS (Layer 2&3, 802.1p & TOS/DCSP)
  • Up to 32 VPN tunnels for LAN-to-LAN or teleworkers
  • VPN Trunk/Backup to remote sites
  • SSL VPN - Tunnel or Proxy (16 users)

Vigor 2862B Bonded VDSL Router

The Vigor 2862B (2B = 2 Bonded) is a new version of our Vigor 2860 series. It supports all existing Vigor 2860 series features but also supports connectivity to bonded VDSL2 lines.

NOTE : The Vigor 2862B is not currently sold or supported in the UK/Ireland.  It is sold only in some International markets which have teleco infrastructure providing bonded VDSL2 service - that is not currently available in the UK/Ireland from any service provider and  BT MCT/SIN498 approval has not been applied for.

'Bonded DSL' is not the same as using two VDSL2 lines in a load-balanced configuration, ML-PPP or multihomed - it is a special type of line configuration at the CO (street cabinet).  You cannot use the Vigor 2862B on two separate VDSL2 lines or for the services currently provided by UK ISPs.

Vigor 2862B VDSL Bonded Router - Technical Specification

  • Physical Interfaces:
    • LAN Ports (Switch)
      • 4 X Gigabit Ethernet (1000Mb/s) Ports
    • WAN Ports:
      • WAN1 : ADSL/VDSL, RJ11
      • WAN2 : Gigabit Ethernet (1000Mb/s) Ethernet for load balance and WAN failover
      • WAN3 : USB 2.0 Port for 3G/4G Modem or Printer
  • Performance:
    • Firewall: Up to 300Mb/s max
    • IPSec VPN: Up to 50Mb/s max
  • ADSL Compatibility:
    • ANSI T1.413 Issue2
    • ITU-T G.992.1 G.dmt (ADSL)
    • ITU-T G.992.2 G.lite
    • ITU-T G.992.3 ADSL2
    • ITU-T G.992.5 ADSL2+
    • Annex L (READSL)
    • Annex A
    • Annex M
    • ANFP Issue 3 Compliant/Certified (for Annex A & Annex M)
    • DSL Forum : TR-048/67 & TR-100
  • VDSL Compatibility:
    • ITU-T VDSL2 G.993.2
    • ITU-T G.993.1, G.997.1
    • Band Plan: G.998, G.997
    • Annex A, Annex B, Annex C
    • VDSL2 Profile: 8a, 8b, 8c, 8d, 12a, 12b, 17a, 30a
    • OLR, UPBO, DPBO Supported
    • US0 Supported
    • Loop Diagnostic Mode
    • DSL Forum WT-114
  • Load Balance/Failover Features:
    • Outbound Policy-Based Load-Balance to direct traffic via:
      • NAT or Routing
      • WAN Interface
      • LAN Interface
      • Specific LAN Gateway
      • VPN Tunnel
    • IP-Based or Session-Based Load Balance modes
    • WAN Connection Fail-over
    • BoD (Bandwidth on Demand)
    • WAN1 PPPoE/PPPoA Fallback account, used if the primary details are unable to establish a working connection
    • Configurable Load-Balance pool, specify WAN interfaces to load balance
    • WAN Budget
  • Vigor 2862B ATM Protocols (DSL):
    • RFC-2684/RFC-1483 Multiple Protocol over AAL5
    • RFC-2516 PPP over Ethernet
    • RFC-2364 PPP over AAL5
    • PPPoE pass through LAN/WLAN
    • PPPoE/PPPoA Relay
    • Transparent bridge for MPoA
    • Multiple PVC support for Triple Play Applications (up to 8 simultaneous)
    • Support for RFC4638 for MTU up to 1500
  • WAN Protocols (Ethernet):
    • DHCP Client
    • Static IP
    • PPPoE
    • PPTP
    • BPA
  • Firewall & Security Features:
    • CSM (Content Security Management):
      • URL Keyword Filtering - Whitelist or Blacklist specific sites or keywords in URLs
      • Block Web sites by category (e.g. Adult, Gambling etc. Subject to subscription)
      • Prevent accessing of web sites by using their direct IP address (thus URLs only)
      • Blocking automatic download of Java applets and ActiveX controls
      • Blocking of web site cookies
      • Block http downloads of file types :
        • Binary Executable : .EXE / .COM / .BAT / .SCR / .PIF
        • Compressed : .ZIP / .SIT / .ARC / .CAB/. ARJ / .RAR
        • Multimedia : .MOV / .MP3 / .MPEG / .MPG / .WMV / .WAV / .RAM / .RA / .RM / .AVI / .AU
      • Time Schedules for enabling/disabling the restrictions
      • Block popular P2P (Peer-to-Peer) file sharing programs
      • Block Instant Messaging programs (e.g. IRC, Skype/Yahoo Messenger etc.)
    • DNS Filter: Use DNS to enforce categorisation
    • Web Portal
    • Multi-NAT (32 WAN IPs per WAN1 & WAN2)
    • DMZ Host
    • DMZ Port (via LAN port P1, switchable)
    • 40 Port Redirection rules
    • 40 Open Port rules (10 port ranges per rule)
    • Policy-Based Firewall
    • MAC Address Filter
    • SPI ( Stateful Packet Inspection ) with new FlowTrack Mechanism
    • DoS / DDoS Protection
    • IP Address Anti-spoofing
    • E-Mail Alert and Logging via Syslog
    • Bind IP to MAC Address
    • User Management:
      • Up to 200 Profiles
      • Supports external authentication via LDAP or RADIUS
      • Per User Bandwidth and Time Quota
      • Schedule Control to delete or disable account automatically
  • Bandwidth Management:
    • Quality of Service (QoS)
      • Guaranteed Bandwidth for VoIP
      • Class-based Bandwidth Guarantee by User-Defined Traffic Categories
      • Layer 2&3 (802.1p & TOS/DCSP)
      • DiffServ Code Point Classifying
      • 4-level Priority for each Direction (Inbound / Outbound)
      • Bandwidth Borrowed
      • App QoS: Classify traffic by Application NEW!
    • Temporary (5 minute) Quick Blocking of any LAN Client
    • Bandwidth Limit (Shared or individual limit)
    • Smart Bandwidth Limitation (Triggered by Traffic / Session)
    • Session Limit
  • Network/Router Management:
    • Web-Based User Interface (HTTP / HTTPS)
    • CLI ( Command Line Interface ) / Telnet / SSH
    • Web Console: Access CLI through Web Interface
    • Administration Access Control
    • Brute Force Protection NEW!
    • Configuration Backup / Restore
    • Configuration Import from Vigor 2820, Vigor 2830 & Vigor 2850
    • Built-in Diagnostic Function
    • Firmware Upgrade via Web Interface, TFTP, FTP
    • Logging via Syslog
    • Supports SmartMonitor (up to 50 IPs monitored)
    • SNMP v3 Management with MIB-II
    • TR-069
    • TR-104
    • Access Point Management: Centrally Manage up to 20 DrayTek VigorAPs
    • Switch Management: Centrallly Manage up to 10 DrayTek VigorSwitches NEW!
  • VPN Facilities:
    • Up to 32 Concurrent VPN Tunnels (incoming or outgoing)
    • Tunnelling Protocols:
      • PPTP
      • IPSec
      • L2TP
      • L2TP over IPSec
      • DrayTek SSL
      • GRE NEW!
    • IPSec Main and Agressive modes
    • IKE Phase 1 DiffieHelman Groups 1,2,5 & 14
    • IKE Phase 2 DiffieHelman Groups 1,2,5 & 14 (will match phase 1 selection)
    • Encryption : MPPE, DES / 3DES (168bits) and Hardware-Based AES (128/192/256bits)
    • Authentication : Hardware-Based MD5, SHA-1 and SHA-256 (f/w 3.8.3 and later)
    • IKE Authentication : Pre-shared Key or X.509 Digital Signature
    • SSL VPN for teleworkers - Up to 16 simultaneous users. Proxy or tunnel
    • LAN-to-LAN & Teleworker-to-LAN connectivity
    • DHCP over IPSec
    • NAT-Traversal ( NAT-T )
    • Dead Peer Detection (DPD)
    • VPN Pass-Through
    • MOTP (Mobile One Time Password) for two factor authentication (2FA)
    • Virtual IP Mapping, map a remote IP subnet/range to another range to resolve IP subnet/range conflicts
    • Port forwarding (Port Redirection, Open Ports) to remote clients connected via an IPsec LAN to LAN VPN NEW!
  • Network Features:
    • Port-Based VLAN (Inclusive/Exclusive Groups)
    • 802.1q VLAN Tagging
    • Port Mirroring
    • 802.1X Port Authentication
    • Multi Subnet DHCP Servers with DHCP Relay
    • Custom DHCP Option support
    • Dynamic DNS
    • DNSSEC support 
    • DNS Transparent Proxy
    • DNS Caching
    • LAN DNS (supports CNAME)
    • NTP Client (Synchronise Router Time)
    • Call Scheduling (Enable/Trigger Internet Access by Time)
    • RADIUS Client
    • LDAP Client
    • TACACS+ Client
    • High Availability 
    • Internal RADIUS Server 
    • Microsoft™ UPnP Support
    • Maximum MTU 1534
    • Routing Protocols:
      • Static Routing (30 routes)
      • RIP V2
      • RIPng for IPv6
  • Operating Requirements:
    • Rack Mountable (Optional Vigor RM1 mounting bracket required)
    • Wall Mountable
    • Temperature Operating : 0 °C ~ 45 °C
    • Storage : -25 °C ~ 70 °C
    • Humidity 10% ~ 90% (non-condensing)
    • Power Consumption: 18 Watt Max.
    • Dimensions: L240.96 * W165.07 * H43.96 ( mm )
    • Operating Power: DC 12V (via external PSU, supplied)
    • Warranty : Two (2) Years RTB
    • Power Requirements : 220-240VAC